Announcement

Collapse
No announcement yet.

Login screen language won't change

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Login screen language won't change

    I have my system's language set to English, my desktop clock and file manager show the date in English, but my login screen is still in my country's native language, which I don't want. Is there a specific setting for this?

    #2
    Earlier version of Kubuntu, but the fix should still be applicable. https://askubuntu.com/questions/1040...-kubuntu-18-04
    Using Kubuntu Linux since March 23, 2007
    "It is a capital mistake to theorize before one has data." - Sherlock Holme

    Comment


      #3
      Thanks. I think I'll leave it alone since it's an insignificant cosmetic issue and I'm not really confident with editing system config files.

      Comment

      Working...
      X