Announcement

Collapse
No announcement yet.

Prevent wifi network switching?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [SOLVED] Prevent wifi network switching?

    I live in crappy rural internet land.

    My computer routinely switches away from the less unreliable wifi network to the ultra crappy one that it seems to prefer.

    How do I make it stay on the one I expressly tell it to use?

    #2
    Look at the existing entries in the wifi list. Remove the one you don't want.
    Using Kubuntu Linux since March 23, 2007
    "It is a capital mistake to theorize before one has data." - Sherlock Holme

    Comment


      #3
      Originally posted by Snowhog View Post
      Look at the existing entries in the wifi list. Remove the one you don't want.
      But I want them both because they both suck. It's just that one sucks less. They are on different services so when one goes down I can sometimes use the other as backup.

      Comment


        #4
        If you never ever use the crappy one, just delete that connection,.

        If you do use that crappy one sometimes you have two optiions
        In System Settings >> Network Connections, you can edit the priority settings for each connection in the General Configuration tab. A higher number has a higher priority. The default is 0, so set the one you like better to 10 or something.
        Else simply uncheck the 'connect automatically' option for that ssid, so it will only connect via the tray applet, manually.
        Click image for larger version

Name:	Screenshot_20210918_144924.jpg
Views:	1
Size:	57.2 KB
ID:	645211

        Your System Settings app may look a little different, mine shown above is from the latest plasma, but the network connection setting area should be identical in layout and function.
        Your personal search bot

        Comment


          #5
          Thank you Claydoh! That took care of it.

          Comment

          Working...
          X