Results 1 to 7 of 7

Thread: Sound issues

  1. Back To Top    #1
    Junior Member
    Join Date
    Oct 2008
    Posts
    12
    Threads
    7
    Local Date
    Jun 5th 2020
    Local Time
    07:43 PM

    Sound issues

    I recently installed JJ 9.04 and everything is as it should be except for the sound. It's like somebody is banging a dish pan real
    fast over and over. I've included what lspci threw out: 00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03). So it shows up but I dont know what to do to get that noise to stop. Any ideas?.

    Thanks
    Leviathan

  2. Back To Top    #2
    Contributing Member
    Join Date
    Oct 2008
    Posts
    45
    Threads
    3
    Local Date
    Jun 5th 2020
    Local Time
    07:43 PM

    Re: Sound issues

    I have the same card and followed all the suggestions here and on the Ubuntu forums with no luck. Then I searched the net and found a solution. Even tho I have an HP dv-7 laptop, this solution works for me.

    Open your Konsole and got to the directory /etc/modprobe.d/:

    cd /etc/modprobe.d/

    then type the command:

    sudo nano alsa-base.conf --you'll be prompted for your password, enter it

    Add this line to the bottom of the file:

    options snd-hda-intel model=dell-m4-2 enable_msi=1


    Then save, ctrl-O, exit, ctrl-X and reboot your machine.

  3. Back To Top    #3
    Contributing Member
    Join Date
    Jun 2007
    Posts
    77
    Threads
    35
    Local Date
    Jun 5th 2020
    Local Time
    07:43 PM

    Re: Sound issues

    This seems to be a common problem with 9.04. I recently installed the KDE3 remix of "jaunty". I have the HDA nvidia Realtek ALC888 on-board audio, and as posted above I have no audio whatsoever. Alsamixer shows master and line volumes set at 81. The audio works fine when I boot XP or Kubuntu 8.04..Any known solution to this anomaly?
    AMD Athlon 64 4800x2 ; Biostar Tforce 550 ; 2gb ; dual-boot Kubuntu 8.04 & Kubuntu 9.04; Dual-boot XP & Vista.

  4. Back To Top    #4
    Contributing Member
    Join Date
    Oct 2008
    Posts
    45
    Threads
    3
    Local Date
    Jun 5th 2020
    Local Time
    07:43 PM

    Re: Sound issues

    If you tried the above fix, check the PCM volume on the mixer. It is sometimes mute or very low. Bump it up to near the top of the meter and make sure it's not mute.

  5. Back To Top    #5
    Contributing Member
    Join Date
    Jun 2007
    Posts
    77
    Threads
    35
    Local Date
    Jun 5th 2020
    Local Time
    07:43 PM

    Re: Sound issues

    Quote Originally Posted by baldsue
    If you tried the above fix, check the PCM volume on the mixer. It is sometimes mute or very low. Bump it up to near the top of the meter and make sure it's not mute.
    The PCM volume was the problem. It appears that with some audio adapters this is a default setting with 9.04..I've never had to make any adjustments or changes before. Oh well, it works now and that's what matters. Thanks!
    AMD Athlon 64 4800x2 ; Biostar Tforce 550 ; 2gb ; dual-boot Kubuntu 8.04 & Kubuntu 9.04; Dual-boot XP & Vista.

  6. Back To Top    #6
    Newbie
    Join Date
    Aug 2009
    Posts
    1
    Threads
    0
    Local Date
    Jun 5th 2020
    Local Time
    07:43 PM

    Re: Sound issues

    boss this line work but if u try out same hw at RHEL if yes pls let me at Ubuntu and Kubuntu it is rocking thanks ton!!!!!!!!!!!!


    Quote Originally Posted by baldsue
    I have the same card and followed all the suggestions here and on the Ubuntu forums with no luck. Then I searched the net and found a solution. Even tho I have an HP dv-7 laptop, this solution works for me.

    Open your Konsole and got to the directory /etc/modprobe.d/:

    cd /etc/modprobe.d/

    then type the command:

    sudo nano alsa-base.conf --you'll be prompted for your password, enter it

    Add this line to the bottom of the file:

    options snd-hda-intel model=dell-m4-2 enable_msi=1


    Then save, ctrl-O, exit, ctrl-X and reboot your machine.

  7. Back To Top    #7
    Newbie
    Join Date
    Dec 2010
    Posts
    1
    Threads
    0
    Local Date
    Jun 5th 2020
    Local Time
    07:43 PM

    Re: Sound issues

    Hello:

    I have tried the solution but think the last line needs to be customised for each solution. Can you let me know exactly what needs to be changed?

    The text that I am referring to is listed below:

    "..m4-2 enable msi=1"

    Regards,

    -Mike

Similar Threads

  1. sound issues
    By psills in forum Help the New Guy
    Replies: 1
    Last Post: Nov 15th 2011, 11:48 AM
  2. Sound issues
    By Jeeks in forum Hardware Support
    Replies: 2
    Last Post: May 13th 2010, 04:47 PM
  3. Sound Issues
    By Princey in forum Software Support
    Replies: 1
    Last Post: Jan 9th 2010, 02:16 AM
  4. Sound Issues (falling back when sound is working fine)
    By SirRudolph in forum Software Support
    Replies: 9
    Last Post: Oct 5th 2009, 01:26 PM
  5. Sound issues
    By slug in forum Hardware Support
    Replies: 3
    Last Post: Aug 15th 2009, 02:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •