Announcement

Collapse
No announcement yet.

Unbind CTRL+ALT+H

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [SOLVED] Unbind CTRL+ALT+H

    Hi all,

    I'm struggling to unbind CTRL+ALT+H. It toggles "Completion" from "Input method". It is not in the global key bindings for KDE Plasma and I can't find any setting to disable it. Any help would be appreciated.

    Regards
    Oliver

    SOLUTION: Remove fcitx5​ package​.
    Last edited by Balr0g; Jun 28, 2024, 02:23 AM.

    #2
    Welcome to KFN.

    What application is using this shortcut? I can't find any shortcut for Ctrl+Alt+H in 24.04 either, so it must be unique to a third-party application you installed?
    Windows no longer obstructs my view.
    Using Kubuntu Linux since March 23, 2007.
    "It is a capital mistake to theorize before one has data." - Sherlock Holmes

    Comment


      #3
      Thank you for your reply!

      The system is fairly clean, since I use it only as a VM for Java development. I selected minimal desktop during installation and haven't added much since:

      Code:
      EDIT: it was none of that...
      Apart from that I've only added Eclipse, but that is where I want to use this shortcut and can't.

      My only gess is that it comes from fcitx5, since that deals with input methods and seems to be running by default. The system uses the US English locale but with German keyboard layout. So no exotic input methods would be required.
      Last edited by Balr0g; Jun 28, 2024, 02:08 AM.

      Comment


        #4
        It happens whenever I press CTRL+ALT+H when a text input field/editor/terminal has input focus.

        I've uploaded screenshots here: Imgur

        Comment


          #5
          Okay, I've confirmed my hypothesis by removing the fcitx5​ package. The shortcut is gone. This solves the problem for me, but if you need fcitx5​ there should be an option to disable that shortcut.

          Comment

          Working...
          X