Announcement

Collapse
No announcement yet.

Upper Right Corner Illumination?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Upper Right Corner Illumination?

    Just tried the new Kubuntu bootable image and already there is an issue I have to look up because I don't follow all the blogs and such. When you go towards the upper Left corner with cursor there is a Fade, or bright pink like sunshine coming from the corner, like there is a new tool that was inserted for that corner. I don't know why someone would add a hidden tool or what ever this is and make people waste their time looking for answers for it? Please tell me what this is all about?
    Dell OptiPlex 9010 SFF, 8GB RAM, i7 3770, Kubuntu 18.04, MB 051FJ8

    #2
    Could it be the below like with mine. That corner is set to Present Screens. When the mouse is moved there for an extended period, all open Windows are presented to be selected.

    Click image for larger version

Name:	Selection_20220911_0001.png
Views:	48
Size:	188.2 KB
ID:	665060

    Comment


      #3
      Hot corner actions in Plasma have been an option in Plasma since forever. I don't know what exactly you are seeing, but if you search 'corner' or 'edge' or similar in System Settings, you will find the appropriate section for that, assuming this is what you are seeing.

      The default setting for the top left corner should be for Present Windows, but it can be turned off, or set to some other actions. Normally, this little glow is blue-ish, but I am not sure if this is dependent on the Plasma theme, or the color scheme. In any case, if you have these disabled, you should not see the glow to begin with.
      I'll ask Jeeves

      Comment


        #4
        I'm aware of Hot corner actions in Plasma but thanks claydoh. Would someone boot a live version of Kubuntu 22.04 LTS and see what I'm looking at? Why would it be enabled on a live distro though? It's positively annoying if I have to use a live distro for something and it is just in the way. Can it be changed once installed, I would think so. I don't even know how to describe it haha. It's like a pink sunshine coming from the corner when you start getting close to it, you don't even go all the way to the corner and it starts coming up! Weird, don't think it is my .iso but who knows. Thanks
        Dell OptiPlex 9010 SFF, 8GB RAM, i7 3770, Kubuntu 18.04, MB 051FJ8

        Comment


          #5
          Originally posted by Nasty7 View Post
          Would someone boot a live version of Kubuntu 22.04 LTS and see what I'm looking at?
          Yes, I see exactly what you have described on my Live 22.04, and as claydoh said, you can simply turn it off if you want. As to why it's enabled in a Live environment, who knows. Developers have to make decisions, even if they aren't liked by everyone. Can't please everyone.
          Using Kubuntu Linux since March 23, 2007
          "It is a capital mistake to theorize before one has data." - Sherlock Holme

          Comment


            #6
            The glow effect is likely there for discoverability, to offer a visual cue that users are about to hit a "hot corner" action, otherwise a user might wonder what the hell happened.

            The graphical glow effect can, IIRC, be disabled in Desktop Effects in System Settings.

            It's up for debate if any hot corner actions should be enabled by default, but I'm guessing it's there for feature show-casing.

            Comment


              #7
              Thanks to all for all the good feedback! I guess I won't boot Kubuntu for file recovery and such, or just try to remember how to turn that feature off, it's distracting when trying to work. IMO It should be less intrusive, the area it covers is way to large IMO and bright.

              I guess I just go to hot corner action and somehow turn it off?
              Dell OptiPlex 9010 SFF, 8GB RAM, i7 3770, Kubuntu 18.04, MB 051FJ8

              Comment


                #8
                Originally posted by Nasty7 View Post
                I guess I just go to hot corner action and somehow turn it off?
                Yes. System Settings > Screen Edges and click on the (in your case) upper right corner square in the monitor image and select No Action.
                Using Kubuntu Linux since March 23, 2007
                "It is a capital mistake to theorize before one has data." - Sherlock Holme

                Comment

                Working...
                X