Search:

Tag: sound

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Graphics Driver Nouveau problems on 20.04

    Started by hstoellinger, Yesterday 05:11 PM
    focal fossa, nouveau, nvidia, sound
    • Replies: 2
    • Views: 48
    Last Post: Yesterday 10:26 PM
    by hstoellinger  Go to last post
  2. No sound after upgradiing to Kubuntu 20.04

    Started by hstoellinger, May 19th 2020 04:23 AM
    2004, chrome, focal, sound, vivaldi
    • Replies: 2
    • Views: 125
    Last Post: May 22nd 2020 05:40 AM
    by hstoellinger  Go to last post
  3. [Other] Jack output not working on kubuntu 20.04

    Started by Somix, May 7th 2020 06:53 PM
    2 Pages
    1 2
    • Replies: 16
    • Views: 558
    Last Post: May 18th 2020 08:03 PM
    by doomedlung  Go to last post
  4. [SOLVED] System audio equalizer on Kubuntu?

    Started by JotaJota96, Dec 1st 2019 04:32 AM
    2 Pages
    1 2
    • Replies: 10
    • Views: 508
    Last Post: Dec 2nd 2019 11:01 PM
    by vinnywright  Go to last post
  5. Speakers vs. Headphones - how to get them to work correctly?

    Started by dagmann, Oct 2nd 2019 10:44 AM
    2 Pages
    1 2
    sound, speakers vs. headphones
    • Replies: 15
    • Views: 472
    Last Post: Oct 12th 2019 02:12 PM
    by MoonRise  Go to last post
    • Replies: 2
    • Views: 208
    Last Post: Jun 2nd 2019 03:58 PM
    by brunofunnie  Go to last post
  6. Modifying sound of a 3gp file

    Started by anonprivate, Aug 29th 2017 09:36 PM
    3 Pages
    1 2 3
    editors, sound, video
    • Replies: 25
    • Views: 1,253
    Last Post: Sep 4th 2017 07:10 PM
    by vinnywright  Go to last post
  7. Can't get audio from USB headset or HDMI

    Started by Steve the Pocket, Mar 10th 2017 04:02 AM
    audio, hdmi, sound, usb
    • Replies: 2
    • Views: 1,363
    Last Post: Mar 13th 2017 09:35 PM
    by Steve the Pocket  Go to last post
  8. Toggle Headphones in 16.04

    Started by finny388, Sep 10th 2016 05:08 PM
    audio, headphones, sound, switch, toggle
    • Replies: 1
    • Views: 373
    Last Post: Sep 19th 2016 02:03 AM
    by finny388  Go to last post
  9. No sound

    Started by pjbtoo, Aug 9th 2016 03:53 PM
    2 Pages
    1 2
    • Replies: 16
    • Views: 1,110
    Last Post: Aug 19th 2016 01:47 PM
    by pjbtoo  Go to last post
  10. Sound issue in HP Probook 430 G3 [driver?]

    Started by idvish, Apr 5th 2016 04:03 PM
    drivers, hp probook, sound
    • Replies: 9
    • Views: 2,196
    Last Post: Apr 8th 2016 10:33 AM
    by idvish  Go to last post
  11. Sound plus flash plus Plasma theme questions

    Started by Paradoxcy, Oct 30th 2015 12:32 PM
    flashplugin-installer, sound, themes
    • Replies: 4
    • Views: 641
    Last Post: Oct 30th 2015 05:09 PM
    by LinkBot  Go to last post
  12. No sound

    Started by Gijsbertus, Sep 1st 2015 09:14 AM
    hangouts, pulseaudio, sound
    • Replies: 3
    • Views: 397
    Last Post: Sep 2nd 2015 08:24 PM
    by vinnywright  Go to last post
  13. No sound in plasma 5

    Started by joneall, Aug 11th 2015 06:32 AM
    sound
    • Replies: 2
    • Views: 1,931
    Last Post: Aug 16th 2015 07:15 AM
    by joneall  Go to last post
  14. Audio Playback Device is not Persistent

    Started by vicodan, May 18th 2015 01:49 PM
    audio, playback device, sound
    • Replies: 7
    • Views: 801
    Last Post: Jul 18th 2015 03:38 PM
    by vinnywright  Go to last post
    • Replies: 0
    • Views: 947
    Last Post: May 14th 2015 02:49 PM
    by kinok  Go to last post
  15. Sound from other programs feeds back into mic

    Started by enginma, Feb 22nd 2015 09:03 PM
    kmix, sound
    • Replies: 1
    • Views: 273
    Last Post: Feb 22nd 2015 09:14 PM
    by vinnywright  Go to last post
  16. How to seperate audio back and front panel?

    Started by SalveLinux, Feb 7th 2015 09:43 AM
    audio, seperate, sound, surround
    • Replies: 3
    • Views: 809
    Last Post: Feb 8th 2015 12:41 PM
    by sithlord48  Go to last post
  17. Sound low

    Started by daw67, Dec 12th 2014 02:35 PM
    sound
    • Replies: 2
    • Views: 856
    Last Post: Dec 13th 2014 12:29 AM
    by daw67  Go to last post
  18. Sound volume reduced after dist-upgrade

    Started by joneall, Jun 12th 2014 03:01 PM
    audio, sound
    • Replies: 1
    • Views: 459
    Last Post: Jun 13th 2014 07:21 PM
    by joneall  Go to last post
  19. HP Laptop sound problem

    Started by GrumpyGit, Apr 30th 2014 02:59 PM
    audio, dv6000, laptop, sound
    • Replies: 2
    • Views: 757
    Last Post: Apr 30th 2014 04:26 PM
    by GrumpyGit  Go to last post
  20. No TV/HDMI sound in Chrome, but in Amarok!

    Started by Swingkid, Mar 12th 2014 11:07 PM
    chrome, hdmi, sound
    • Replies: 2
    • Views: 656
    Last Post: Apr 26th 2014 05:19 AM
    by dancingmadrb3  Go to last post
  21. No sound from RHS speakers

    Started by Pablo Pablo, Apr 17th 2014 02:05 PM
    audigy, silenced channels, sound, trusty
    • Replies: 3
    • Views: 523
    Last Post: Apr 17th 2014 11:34 PM
    by dequire  Go to last post
  22. No sound on 13.10 -- sometimes

    Started by Weyland, Jan 6th 2014 12:59 PM
    13.04, 13.10, sound
    • Replies: 4
    • Views: 735
    Last Post: Jan 9th 2014 09:48 PM
    by oshunluvr  Go to last post
  23. Couple of easy questions

    Started by kiraitachi, Dec 29th 2013 12:17 AM
    burg, kubuntu 13.10, lightdm-kde, login, sound
    • Replies: 3
    • Views: 654
    Last Post: Dec 29th 2013 12:14 PM
    by kiraitachi  Go to last post
Results 1 to 25 of 40
Page 1 of 2 1 2