Results 1 to 4 of 4

Thread: Thunderbird fails to start

  1. Back To Top    #1
    Ghost in the Machine Teunis's Avatar
    Join Date
    Jun 2006
    Location
    The Netherlands, 5m. below sea level.
    Posts
    3,615
    Threads
    173
    Local Date
    Jun 5th 2020
    Local Time
    05:52 PM

    Thunderbird fails to start

    This morning I did a (very) regular update and since then Thunderbird will no longer start up.

    Issuing the command
    Code:
    thunderbird %u
    from the Konsole gives a bunch of Javascript errors.

    JavaScript error: , line 0: uncaught exception: 2147500037
    JavaScript error: resource://gre/modules/addons/XPIProvider.jsm, line 1877: Error: Cannot find loader for bootstrap
    console.log: WebExtensions: Loading packed extension from /home/teun/.thunderbird/wygl22rn.default/extensions/dkim_verifier@pl.xpi
    console.log: WebExtensions: Loading packed extension from /home/teun/.thunderbird/wygl22rn.default/extensions/{58D4392A-842E-11DE-B51A-C7B855D89593}.xpi
    console.log: WebExtensions: Loading packed extension from /home/teun/.thunderbird/wygl22rn.default/extensions/{c1ac4523-76c2-9995-adbd-d93bf5141bea}.xpi
    console.log: WebExtensions: Loading packed extension from /home/teun/.thunderbird/wygl22rn.default/extensions/{e2fda1a4-762b-4020-b5ad-a41df1933103}.xpi
    console.log: WebExtensions: Loading add-on preferences from /home/teun/.thunderbird/wygl22rn.default/extensions/dkim_verifier@pl.xpi
    console.log: WebExtensions: Firing profile-after-change listeners for dkim_verifier@pl
    console.log: WebExtensions: Loading add-on preferences from /home/teun/.thunderbird/wygl22rn.default/extensions/{58D4392A-842E-11DE-B51A-C7B855D89593}.xpi
    console.log: WebExtensions: Firing profile-after-change listeners for {58D4392A-842E-11DE-B51A-C7B855D89593}
    console.log: WebExtensions: Loading add-on preferences from /home/teun/.thunderbird/wygl22rn.default/extensions/{c1ac4523-76c2-9995-adbd-d93bf5141bea}.xpi
    console.log: WebExtensions: Firing profile-after-change listeners for {c1ac4523-76c2-9995-adbd-d93bf5141bea}
    console.log: WebExtensions: Loading add-on preferences from /home/teun/.thunderbird/wygl22rn.default/extensions/{e2fda1a4-762b-4020-b5ad-a41df1933103}.xpi
    console.log: WebExtensions: Firing profile-after-change listeners for {e2fda1a4-762b-4020-b5ad-a41df1933103}
    [calBackendLoader] Using Thunderbird's builtin libical backend
    JavaScript error: resource://calendar/calendar-js/calCalendarManager.js, line 96: NS_ERROR_ILLEGAL_VALUE: Component returned failure code: 0x80070057 (NS_ERROR_ILLEGAL_VALUE) [nsIObserverService.removeObserver]
    JavaScript error: resource://calendar/calendar-js/calCalendarManager.js, line 96: NS_ERROR_ILLEGAL_VALUE: Component returned failure code: 0x80070057 (NS_ERROR_ILLEGAL_VALUE) [nsIObserverService.removeObserver]
    Is this specific to my machine or do others see similar?

  2. Back To Top    #2
    Ghost in the Machine Teunis's Avatar
    Join Date
    Jun 2006
    Location
    The Netherlands, 5m. below sea level.
    Posts
    3,615
    Threads
    173
    Local Date
    Jun 5th 2020
    Local Time
    05:52 PM
    In the mean time I found out Thunderbird will start in the safe mode.

    But the typical removal of plugins has not yet solved the problem.

  3. Back To Top    #3
    Esteemed Member acheron's Avatar
    Join Date
    May 2016
    Location
    UK
    Posts
    838
    Threads
    29
    Local Date
    Jun 5th 2020
    Local Time
    04:52 PM
    It starts here ok. Your error look to be to do with installed addons/extensions, which makes sense as 'safe mode' disables those.
    On #kubuntu-devel & #kubuntu on irc.freenode.net - IRC Nick: RikMills - Launchpad ID: click

  4. Back To Top    #4
    Ghost in the Machine Teunis's Avatar
    Join Date
    Jun 2006
    Location
    The Netherlands, 5m. below sea level.
    Posts
    3,615
    Threads
    173
    Local Date
    Jun 5th 2020
    Local Time
    05:52 PM
    A first reinstall did not fix the problem, very strange.
    But with today's reinstall and updates all is working as should be.

    Probably some very strange co-incidents...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •