Page 9 of 13 FirstFirst ... 7891011 ... LastLast
Results 81 to 90 of 126

Thread: Final Focal on Kubuntu 20.04

  1. Back To Top    #81
    Ascendant GreyGeek's Avatar
    Join Date
    Feb 2009
    Posts
    16,475
    Threads
    1168
    Local Date
    May 29th 2020
    Local Time
    09:15 AM
    Oh, nooozzz!
    I saw 161 packages in the pipe today, made snapshots first, and then did the apt thing. I rebooted and the desktop appeared in its usual 11 seconds time. Since I saw a python update in the list I decided to check the Minecraft launcher. IT was MISSING! What'll I do during this isolation period? I downloaded the Minecraft.deb version from the Minecraft website and attempted to install it. The attempt failed.
    The following packages have unmet dependencies:
    minecraft-launcher : Depends: libpango1.0-0 (>= 1.14.0) but it is not installable
    E: Unable to correct problems, you have held broken packages.
    Checking the control file in the package:
    Code:
    Package: minecraft-launcher
    Version: 2.1.13086
    Architecture: amd64
    Maintainer: Petr Mrázek <petr@mojang.com>
    Description: Official Minecraft Launcher
    Homepage: https://minecraft.net/
    Pre-Depends: dpkg (>= 1.14.0), wget | curl, ca-certificates
    Depends: default-jre, gconf-service, libasound2 (>= 1.0.23), libatk1.0-0 (>= 1.12.4), libc6 (>= 2.11), libcairo2 (>= 1.6.0), libcups2 (>= 1.4.0), libdbus-1-3 (>= 1.1.4), libexpat1 (>= 1.95.8), libfontconfig1 (>= 2.8.0), libgcc1 (>= 1:4.1.1), libgconf-2-4 (>= 2.31.1), libgdk-pixbuf2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.26.0), libgtk2.0-0, libgtk-3-0 (>= 3.18.9), libnspr4 (>= 1.8.0.10), libnss3 (>= 3.17.2), libpango1.0-0 (>= 1.14.0), libstdc++6 (>= 4.8.0), libx11-6 (>= 2:1.4.99.1), libxcomposite1 (>= 1:0.3-1), libxcursor1 (>> 1.1.2), libxdamage1 (>= 1:1.1), libxext6, libxfixes3, libxi6 (>= 2:1.2.99.4), libxrandr2 (>= 2:1.2.99.3), libxrender1, libxss1, libxtst6, libx11-xcb1, libxcb1, libbz2-1.0, lsb-base (>= 4.1), xdg-utils (>= 1.0.2), wget, libcurl3 | libcurl4
    Copyright: All rights reserved
    The installation attempt died at libpango, but I am not going through the other packages to see if the ones already installed are the correct version number.

    It looks like I'll be playing Minecraft with MultiMC and the Fabric API until the java launcher can work again.

    EDIT: I forgot to mention that my WINE apps, EKG and SpaceEngine-98.exe, continued to run nicely. So did Steam. In fact, I ran Castle Story for the first time since 2017 and it displayed nicely. Previously, the polygons which made up the landscape were disassembled by a few pixels along each border, making the game unplayable.
    Last edited by GreyGeek; Mar 30th 2020 at 07:51 PM.

  2. Back To Top    #82
    Esteemed Member acheron's Avatar
    Join Date
    May 2016
    Location
    UK
    Posts
    838
    Threads
    29
    Local Date
    May 29th 2020
    Local Time
    03:15 PM
    There is a fix for the broken minecraft dependency on the way.
    On #kubuntu-devel & #kubuntu on irc.freenode.net - IRC Nick: RikMills - Launchpad ID: click

  3. Back To Top    #83
    Kubuntu Padawan Don B. Cilly's Avatar
    Join Date
    Nov 2012
    Location
    Ibiza, Spain
    Posts
    1,132
    Threads
    57
    Local Date
    May 29th 2020
    Local Time
    04:15 PM
    If Claydoh is the Gandalf of KFN, Acheron is - despite the name - the Aragorn

  4. Back To Top    #84
    Ascendant GreyGeek's Avatar
    Join Date
    Feb 2009
    Posts
    16,475
    Threads
    1168
    Local Date
    May 29th 2020
    Local Time
    09:15 AM
    Quote Originally Posted by acheron View Post
    There is a fix for the broken minecraft dependency on the way.
    If that I have no doubt. The surprise would be if there wasn't. You and the team do great work! Many thanks!

    Anyway, I installed MultiMC with the Fabric API and it works beautifully. I need Minecraft.deb so I can use the Forge mod loader.

  5. Back To Top    #85
    Ascendant GreyGeek's Avatar
    Join Date
    Feb 2009
    Posts
    16,475
    Threads
    1168
    Local Date
    May 29th 2020
    Local Time
    09:15 AM
    I also noticed that the Google talk plugin was removed yesterday. Will that require a wait on Google?

  6. Back To Top    #86
    Esteemed Member acheron's Avatar
    Join Date
    May 2016
    Location
    UK
    Posts
    838
    Threads
    29
    Local Date
    May 29th 2020
    Local Time
    03:15 PM
    Quote Originally Posted by GreyGeek View Post
    I also noticed that the Google talk plugin was removed yesterday. Will that require a wait on Google?
    I think likely removed because of the same libpango issue. If so, should be able to install it again (from wherever you got it) when that is fixed.
    On #kubuntu-devel & #kubuntu on irc.freenode.net - IRC Nick: RikMills - Launchpad ID: click

  7. Back To Top    #87
    Ascendant GreyGeek's Avatar
    Join Date
    Feb 2009
    Posts
    16,475
    Threads
    1168
    Local Date
    May 29th 2020
    Local Time
    09:15 AM
    Thanks!

  8. Back To Top    #88
    Kubuntu as a Second Language NoWorries's Avatar
    Join Date
    Jun 2007
    Location
    Adelaide, South Australia
    Posts
    1,407
    Threads
    160
    Local Date
    May 29th 2020
    Local Time
    11:45 PM
    Quote Originally Posted by MoonRise View Post
    Sorry for stealing this thread but I know those on this chain can answer.

    So, I have an 18.04 system that I want to migrate to 20.04. Best way? I'd like to help in the Beta Testing if at all possible.

    Thanks!
    You certainly received many suggestions on how to migrate to 20.04.

    I am wondering how you are going as I haven't seen any progress update. I hope that I haven't missed it!

  9. Back To Top    #89
    Insert Pithy Nothingness here claydoh's Avatar
    Join Date
    Sep 2005
    Location
    Savannah GA
    Posts
    8,225
    Threads
    228
    Local Date
    May 29th 2020
    Local Time
    10:15 AM
    Homepage: Go to claydoh's homepage
    Quote Originally Posted by Don B. Cilly View Post
    If Claydoh is the Gandalf of KFN
    roflmao, maybe Sam, perhaps. More likely Pippin

  10. Back To Top    #90
    Junior Member
    Join Date
    Dec 2019
    Posts
    18
    Threads
    0
    Local Date
    May 29th 2020
    Local Time
    10:15 AM

    20200331 Defect ISO

    This morning build is not working 20200331. The installer crashes rapidly. It does not scan the HD, but the bootable stick. Here's the crash error:

    Code:
     Traceback (most recent call last):
    File "/usr/lib/ubiquity/ubiquity/frontend/kde_ui.py", line 514, in <lambda>
      0, lambda: self.dbfilter.start(auto_process=True))
    File "/usr/lib/ubiquity/ubiquity/filteredcommand.py", line 103, in start
      prep = self.prepare()
    File "/usr/lib/ubiquity/plugins/ubi-prepare.py", line 419, in prepare
      if self.frontend.ubuntu_drivers:
    AttributeError: 'Wizard' object has no attribute 'ubuntu_drivers'
    Downloading today's build now:20200401

    Edit: Today's Build works and there was no incident. 24 packages in Proposed only.
    Last edited by Radcliff; Apr 2nd 2020 at 01:33 AM.

Page 9 of 13 FirstFirst ... 7891011 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •