Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: What version to install?

  1. Back To Top    #11
    Contributing Member
    Join Date
    Aug 2007
    Posts
    26
    Threads
    5
    Local Date
    Jun 5th 2020
    Local Time
    08:08 PM

    Re: What version to install?

    What version to install?

    You are right about every installation's mileage will vary. All of our machines are 64 bit. We have two laptops-both 64 bit; one amd and one Intel - both run 8.04 amd 64 like a champ. The wireless switch on both broke; one runs only ethernet, the other runs both ethernet and wireless in Linux and only wireless on Vista - the switch is broken on the on position whereas the other is broken on the off position. I have installed it on dozens of others and rarely have a problem except for AMD machines running wireless. The desktop that runs Kubuntu 9.04 (I dumped 9.10 after I had to reinstall it three times and it deleted my desktop and two other directories.) also had Debian, SUSE and FreeBSD. The last time I installed 9.04 I used 32 bit version because KBasic only comes in 32 bit.

    I never have used QT for programming except for KBasic which I use on Windoz and for quick and dirty programs. For Linux and BSD, I use C, C++, Perl, and Haskell with wxWidgets which is easy to use and works great. It is a real pain converting programs to another system. I developed an accounting system that started out on CPM then TRS-80, then moved to MS-DOS then to IBM OS/2, and now to Linux since 1997 with KDE 0.1( I think). After the first conversion, I just started over only carrying my libraries to the new system - I had to learn the hard way.

    Most of my quarel with KDE 4 is the panel -- It is Black and I can't read it easily and there is also no menu editor. The menu is slow as molasses in December and takes at least three clicks to select anything. As I said before: nuf complaining.

    Blessing,

    Jon Piper

  2. Back To Top    #12
    Honored KFN Mentor
    Join Date
    Feb 2006
    Location
    Lexington, MA
    Posts
    3,046
    Threads
    116
    Local Date
    Jun 5th 2020
    Local Time
    08:08 PM

    Re: What version to install?

    Most of my quarel with KDE 4 is the panel -- It is Black and I can't read it easily
    The color of the panel depends on the theme that you are using. Right-click on the desktop. Select "Appearnce Settings". Make sure that the top selection box "Type" is set to "Desktop". Then, under "Desktop Theme", open the selection box "Theme". Try a few. Most of the themes have black panels, but "Aya", for example, has a grey panel. In addition, by changing the desktop background, you can increase (or decrease) the contrast between the panel and the rest of the desktop.

    Explore. KDE4 (at least as shipped in Jaunty and Karmic) is almost as tweakable as KDE3. I presume it will be even more tweakable in Lucid. Moreover, it seems to be the way that KDE is going for the foreseeable future.
    Hope this helps.
    Al

    Search Before You Ask

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Choose KDE Version to install in LTS
    By mcflash in forum Help the New Guy
    Replies: 1
    Last Post: Oct 29th 2013, 06:08 PM
  2. install lower version of ubuntu into a newer version
    By tawee2009 in forum Install and Boot
    Replies: 4
    Last Post: Nov 21st 2009, 12:43 AM
  3. Which version should I install ?
    By Buddhist96 in forum Installation and Boot
    Replies: 3
    Last Post: May 6th 2009, 12:11 PM
  4. which version should i Install?
    By neidisch in forum Help the New Guy
    Replies: 2
    Last Post: May 18th 2008, 12:43 PM
  5. Can't install new version of lm_sensors
    By integr8e in forum Help the New Guy
    Replies: 5
    Last Post: Sep 18th 2007, 05:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •