Announcement

Collapse
No announcement yet.

File 'radeon_ring_gfx' in directory 'o' already present!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Hi.
    Its possible install 5.11 kernel in kubuntu 22.04?
    I use your instructions:
    apt-cache search linux-image-5

    And the lower version appears is 5.15.

    I think is not possible install 5.11 but...I prefered ask...

    Regards.

    Comment


      #17
      I do not believe you can. 5.17 should be available soon.

      Please Read Me
      Be not the first by whom the new are tried, Nor yet the last to lay the old aside. - Alexander Pope, An Essay on Criticism, 1711

      Comment


        #18
        Thank you.
        I imagined, but I asked just in case...

        I'll wait for 5.17 to see results...

        Comment


          #19
          Just a suggestion:
          I have had success in fixing a lot of problems like this one and others by installing the liquorix kernel which is the Arch Linux Zen kernels packaged for debian and ubuntu. The current version is 5.17.4. If you are interested, you can search the web for "Liquorix kernel".


          sudo add-apt-repository ppa:damentz/liquorix && sudo apt update

          sudo apt install linux-image-liquorix-amd64 linux-headers-liquorix-amd64


          You can keep your previous kernel in case things do not improve. If you wish to uninstall it:


          sudo apt purge linux-image-liquorix-amd64 linux-headers-liquorix-amd64

          sudo add-apt-repository -r ppa:damentz/liquorix && sudo apt update
          Last edited by rab0171610; Apr 28, 2022, 01:45 AM.

          Comment


            #20
            Thank you for the suggestion and idea, first of all.

            By naming me that it's from Arch... just what I've found on the internet about this problem refers to Arch, and I, based on my knowledge, was not able to transfer it to this ubuntu/kuntu world.

            I see that it is very easy to install (without removing my current one) and if I don't like it, uninstall and purge it, essential to launch myself into tests of this type on the computer that I use as my main, work, daily computer... For this reason , tests of the type that there is no rollback, purge or similar that leaves it exactly the same as before, maybe I would do it on another computer, I do this on this computer, besides, it only happens to me on this one, which is the one with the gpu omg...xD

            Tomorrow I will try, I will install a version that is the same as now 5.15, which gives me this problem, to see results. If it's positive, I'll have a source where I can say: Arch has fixed it...

            I no longer have mainline ubuntu for kernels, but I saw that, in 5.13, they referred to the change they made regarding amd's... (this is just a comment)

            I'll post results tomorrow.

            Comment


              #21
              After reading you and installing said kernel, I remembered reading about this kernel in the past.
              I have installed it, in addition, this bug, so to speak, the entries on the internet that I have found about it, about solutions and others, are / refer to Arch.

              At the moment, and with this kernel version, 5.15.0-27-generic
              the problem continues, I'll wait for a version update to see how it goes.

              Thank you for indicating this possible option / this kernel.

              Comment


                #22
                Well, after my last answer where I indicated that a priori everything seemed the same... after many days of operation I can confirm that, with this kernel, I only have the "visual" problem.
                It is the time that I haven't restarted for more days, it has already happened that, when restarting, the image does a strange thing, with the "official" kubuntu kernel, with that strange thing my computer was blocked, with this kernel, the strange thing disappears in a moment and everything works fine.

                As far as I can confirm, the blocking problem has been solved, it's only visual, and honestly, I don't really care

                Thank you.

                Comment


                  #23
                  Are you referring to the Liquorix Kernel . . .or 5.15.0-27-generic?
                  Last edited by rab0171610; May 09, 2022, 06:56 AM.

                  Comment


                    #24
                    Originally posted by rab0171610 View Post
                    Are you referring to the Liquorix Kernel . . .or 5.15.0-27-generic?
                    Sorry, yes, I'm refering to the Liquorix Kernel.

                    Comment


                      #25
                      Hopefully things will improve. I had issues with newer wifi card not working in any kernel below 5.15 from any distro, working but with problems in 5.15, and working great in 5.17. I used the Mainline 5.17.x kernels, but thought to give the liquorix/xen kernel a try. Haven't had any issues so far.

                      Comment


                        #26
                        As long as the error messages are still present, but the suspend/resume is working, you should probably mark this thread as solved. The error messages are harmless kernel warnings and will probably never go away. You could always try to add 'quiet' to your kernel boot parameters to see if that turns off the messages as well.

                        Comment

                        Working...
                        X