Announcement

Collapse
No announcement yet.

My Analogue Clock has disappeared!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    My Analogue Clock has disappeared!

    Since the KDE update to 4.9.2, my analogue clock is no longer displayed. I can get it to be displayed by a right click in the area where the clock is located and then select "Analogue Clock Settings" followed by OK. Then . . . voilà, the clock is back! If I logout or reboot, this process has to be repeated. The attached graphics illustrate what I get before and after doing the settings.

    I hope this is easy to fix. I am really very pleased with this release and now use it for all my work. Problems like this are just an annoyance and it will be great to see the final release.
    Attached Files

    #2
    I can confirm this. After a reboot, my clock is also gone. Filed a bug report against it.
    https://bugs.kde.org/show_bug.cgi?id=307998

    Comment


      #3
      Plasma settings ?

      Here the clocks seem to work without problems...


      Something to try

      Test #1) Make a new user with the clean set of the settings.

      Make a new user: KDE System Settings > User Management
      Start with the new user
      Is there the same problem with the new user ?

      or/and

      Test #2) Reset the plasma settings to the default.

      Stop the plasma:
      Code:
      kquitapp plasma-desktop
      The applications that are not using the plasma-desktop are still working: Krunner (Alt+F2), Dolphin, Konqueror, Konsole, ...

      Rename the plasma config files:

      ~/.kde/share/config/plasma-appletsrc
      ~/.kde/share/config/plasma-desktop-appletsrc
      ~/.kde/share/config/plasma-desktoprc
      ~/.kde/share/config/plasmarc

      Restart the plasma:
      Code:
      plasma-desktop
      This should reset the plasma-desktop to the default.

      Is there the same problem ?
      Have you tried ?

      - How to Ask a Question on the Internet and Get It Answered
      - How To Ask Questions The Smart Way

      Comment


        #4
        Originally posted by whatthefunk View Post
        I can confirm this. After a reboot, my clock is also gone. Filed a bug report against it.
        https://bugs.kde.org/show_bug.cgi?id=307998
        Thanks for that. I have now created an account and added to your report. I sometimes wonder if this type of problem is related to the KDE developers or to those doing the build for Kubuntu. At least I have a simple way to restore the clock if I need it.

        Comment

        Working...
        X