Activity Stream

Filter
Sort By Time Show
Recent Recent Popular Popular Anytime Anytime Last 24 Hours Last 24 Hours Last 7 Days Last 7 Days Last 30 Days Last 30 Days All All Photos Photos Forum Forums Articles Articles Blog Blogs
  • jglen490's Avatar
    Today, 03:53 AM
    jglen490 replied to a thread [DESKTOP] kontact is broken in
    Did you click on the "email" link under the Set up an account line?
    3 replies | 52 view(s)
  • NoWorries's Avatar
    Today, 02:28 AM
    NoWorries replied to a thread [DESKTOP] kdenlive super glitchy? in
    It is unfortunate that you are having so much trouble with Kdenlive. I am wondering if you have tried running glmark2 as this package give a...
    11 replies | 245 view(s)
  • przxqgl's Avatar
    Today, 01:05 AM
    przxqgl replied to a thread [DESKTOP] kontact is broken in
    i leave my email on my server only if i am away from my computer for any length of time. i can access my IMAP server anywhere, but i don't like to...
    3 replies | 52 view(s)
  • jlittle's Avatar
    Yesterday, 11:16 PM
    I've only got one screen, but ... Have you guys checked out "Window Rules"? Maybe you could have a rule that matched very generally, and applies...
    3 replies | 78 view(s)
  • jglen490's Avatar
    Yesterday, 10:23 PM
    It's still Open Source ...
    8 replies | 177 view(s)
  • jglen490's Avatar
    Yesterday, 10:16 PM
    jglen490 replied to a thread [DESKTOP] kontact is broken in
    Been running Thunderbird for years. I started right after I kicked the entire KDE PIM gaggle to the curb. For install, I just use synaptic or apt. I...
    3 replies | 52 view(s)
  • jlittle's Avatar
    Yesterday, 10:09 PM
    jlittle replied to a thread btrfs question and problem in
    Are you using sudo btrfs subvolume delete to delete it? From your post it seems you are trying to delete a file. btrfs subvolumes can be flagged...
    1 replies | 34 view(s)
  • Red Squirrel's Avatar
    Yesterday, 09:56 PM
    This SEEMS to have fixed itself. Maybe it was the last update, I'm not sure. My load average also seems lower. I actually saw it go below 1 for the...
    16 replies | 332 view(s)
  • Red Squirrel's Avatar
    Yesterday, 09:51 PM
    I would love to see a fix for that too. Even with the settings set, I find some apps still behave wrongly. I have it set to open where cursor is. For...
    3 replies | 78 view(s)
  • przxqgl's Avatar
    Yesterday, 07:09 PM
    przxqgl started a thread [DESKTOP] kontact is broken in
    kubuntu 4.15.0-101-generic kontact 5.7.3 yeah, i know, kontact is broken, but, broken as it is, i have been able to get it to work, until today....
    3 replies | 52 view(s)
  • oldgeek's Avatar
    Yesterday, 05:41 PM
    oldgeek started a thread btrfs question and problem in
    First, the problem: I want to delete an @home backup on my external hard disk, but I can't. I get an error message: read-only file system. I change...
    1 replies | 34 view(s)
  • wonder's Avatar
    Yesterday, 12:59 PM
    I think...continue...not appears update notifications... I was have my desktop 4 days with not shutdown or restart, only sleep. In this 4 days, any...
    16 replies | 286 view(s)
  • Schwarzer Kater's Avatar
    Yesterday, 12:42 PM
    Schwarzer Kater replied to a thread [CONFIGURATION] Package failed to install in
    Honestly I don't and can only guess. I would move the complete contents of $HOME/.config/menus to e.g. the desktop, logout and -in, see if and what...
    7 replies | 117 view(s)
  • jglen490's Avatar
    Yesterday, 11:31 AM
    jglen490 replied to a thread [CONFIGURATION] Package failed to install in
    I've had some success installing with Discover, but it's inconsistent. So I stay away from it specifically for installing software. But it is good...
    7 replies | 117 view(s)
  • stuarte's Avatar
    Yesterday, 10:54 AM
    stuarte replied to a thread [CONFIGURATION] Package failed to install in
    Hi kyonides, I ran kdevelop in Konsole and two things happened in an interleaved manner. First the response shown below was displayed. kdevelop...
    7 replies | 117 view(s)
  • stuarte's Avatar
    Yesterday, 10:39 AM
    stuarte replied to a thread [CONFIGURATION] Package failed to install in
    Hi Schwarzer Kater, I tried running kbuildersycoca5 in Konsole and received the following reply. kbuildsycoca5 kbuildsycoca5 running......
    7 replies | 117 view(s)
  • Schwarzer Kater's Avatar
    Jun 4th 2020, 07:19 PM
    Schwarzer Kater replied to a thread [CONFIGURATION] Package failed to install in
    If you don't insist on using Discover: I have installed KDevelop on two computers with apt in Konsole recently and it did show up in K-Menu /...
    7 replies | 117 view(s)
  • hstoellinger's Avatar
    Jun 4th 2020, 07:05 PM
    Thanks again! Yes, as per "Don't change a winning team"!
    11 replies | 277 view(s)
  • kyonides's Avatar
    Jun 4th 2020, 05:36 PM
    kyonides replied to a thread Compañeros de Foro en Español in
    Bien hecho! snap solo sabe dar asco. XD
    41 replies | 19614 view(s)
  • kyonides's Avatar
    Jun 4th 2020, 05:33 PM
    kyonides replied to a thread [CONFIGURATION] Package failed to install in
    Run: kdevelop and tell us if it ever opens the KDevelop IDE.
    7 replies | 117 view(s)
  • verndog's Avatar
    Jun 4th 2020, 04:48 PM
    That statement is:, and not about kernel contributor.
    8 replies | 177 view(s)
  • Don B. Cilly's Avatar
    Jun 4th 2020, 03:58 PM
    Don B. Cilly replied to a thread [CONFIGURATION] Package failed to install in
    You could try it from the command line and see if you get more meaningful info. For example, what do you get if you type sudo apt install fritzing...
    7 replies | 117 view(s)
  • stuarte's Avatar
    Jun 4th 2020, 03:02 PM
    stuarte started a thread [CONFIGURATION] Package failed to install in
    Hi, I'm trying to install packages using Discover. For each package I click on the "Install" button. Each package reaches the 99% point in the...
    7 replies | 117 view(s)
  • doctordruidphd's Avatar
    Jun 4th 2020, 02:13 PM
    Yeah, that's what I don't get. Firefox is configured to not save history, to delete all cookies on exit, etc. etc., but somehow that info showed up...
    4 replies | 168 view(s)
  • jglen490's Avatar
    Jun 4th 2020, 11:27 AM
    Unless you're having other specific issues, there is no need to re-install anything else. The kubuntu-desktop, is a meta-package used during install....
    11 replies | 277 view(s)
  • magic-carpet's Avatar
    Jun 4th 2020, 09:59 AM
    Gracias por la información. Así lo hice. Estoy probando en Virtualbox Kubuntu 20.04 (le desinstalé la paquetería snap)
    41 replies | 19614 view(s)
  • Iangh's Avatar
    Jun 4th 2020, 07:35 AM
    In Removable Devices I can see the shared network drives I set up using fstab, e.g. Public on 192.168.0.9 (ip of WD MyBookLive). Hovering over it the...
    4 replies | 94 view(s)
  • hstoellinger's Avatar
    Jun 4th 2020, 07:29 AM
    Thanks! Here comes the pertinent log... Imagining that it might have to do with plasma, I did an "apt install plasma-pa pavucontrol-qt". Audio is...
    11 replies | 277 view(s)
  • Iangh's Avatar
    Jun 4th 2020, 07:03 AM
    Thank you, claydoh and Schwarzer Kater, will give it a go.
    4 replies | 94 view(s)
  • Red Squirrel's Avatar
    Jun 4th 2020, 05:37 AM
    Red Squirrel replied to a thread [DESKTOP] kdenlive super glitchy? in
    Sucks that means it's my system then, as usual... I always have bad luck with everything. Was hoping it would be a known issue so at least I can feel...
    11 replies | 245 view(s)
More Activity